Archiwum

Główny błąd dekodera Brak odpowiedniego modułu dekodera dla „XVID” FourCC „XVID”

Główny błąd dekodera Brak odpowiedniego modułu dekodera dla „XVID” FourCC „XVID”

Ten problem może wystąpić, gdy system Debian Linux używa pakietów z głównego repozytorium Debiana, a także z http: // www.Debian-Multimedia.org/ . Na przykład VLC zgłosi następujący błąd:

Główny błąd dekodera: brak odpowiedniego modułu dekodera dla XVI FourcC xvi 

Trzeba zrobić, aby usunąć pakiet VLC i obniżyć pakiet libavcodec51 i jego zależności. Aby to zrobić, możesz użyć:

apt-get install --reInstall = 0.svn 

lub usuń pakiet za pomocą

dpkg -p 

Po zakończeniu usuń http: // www.Debian-Multimedia.org/from/etc/apt/źródła.Lista następnie wykonaj

aktualizacja apt-get

i ponownie zainstaluj VLC:

apt-get instaluj VLC 
Thecus NTOP 10TOP 10 Wprowadzanie interfejsu poleceń ładowarki Redboot BOOT
Jeśli posiadasz pamięć masową 2100 NAS i musisz odzyskać się po wypadku oprogramowania, masz dwie opcje. Jednym z nich jest użycie złącza szeregowego ...
Perl Hash
Perl Hash zobaczmy na przykładach par. Najpierw musimy wiedzieć, że wartość skrótu Perla jest dostępna za pośrednictwem klucza. Dlatego......
Jak obudzić host obsługiwany przez LAN przez sieć za pomocą Linuksa
Jak obudzić host obsługiwany przez LAN przez sieć za pomocą Linuksa...